2 treinen weer aan het rijden krijgen.



Nou Victor, daar gaat ie dan...

Ik begin met de ICE.

piko-01 (29K)
Het motorrijtuig opengemaakt voor een eerste inspectie.
Niks geks te zien. Al heb ik zojuist wel geleerd dat dit rijtuig geen eigen stroomafname heeft.

piko-02 (31K)
De ene kant heeft alleen geel, wit en blauw op de koppeling. Dat is voor verlichting.

piko-03 (30K)
De andere kant heeft rood en zwart er ook bij zitten, dat is voor de stroomtoevoer.
De motorbak krijgt zijn stroom dus van het koprijtuig, degene met de machinist er in.

piko-04 (35K)
Met het koprijtuig eraan doet hij eveneens niets...ook niet met een dummy-stekker gemonteerd i.p.v. de decoder.

piko-05 (39K)
Even meten op de stekker, en er is stroom....

piko-06 (36K)
Het probleem blijkt in de koppeling te zitten, deze verbinding is wispelturig.
De stekkerpennen zijn bijgesteld en het is al een stuk beter. Het blijft kwetsbaar, even aandacht bij het koppelen dus.


Dan rijdt de trein, helemaal goed dus...
...of niet?!

piko-07 (56K)
Niet dus. De front- en sluitseinen doen het niet.

piko-08 (34K)
De decoder wordt uitgelezen om te kijken of hij anders gemapped is.
Dit blijkt niet het geval.

piko-09 (58K)
Dan met een andere decoder die gegarandeerd in orde is testen.
Wederom geen seinen.

piko-10 (30K)
Om te kijken of hij uberhaupt nog verlichting heeft maak ik het koprijtuig even open.

piko-11 (20K)
Onder de spoiler zit een schroefje die het interieur vast houdt.

piko-12 (28K)
En na het verwijderen van het kopgewicht is de lichtprint zichtbaar.
Het probleem zit dus elders.

En dan ineens krijg ik een ingeving. De decoder zit misschien verkeerd om, dan rijdt hij ook, maar zonder verlichting.

piko-13 (42K)
Het is ook niet duidelijk aangegeven op de print, en kennelijk had de vorige eigenaar de decoder er verkeerd om ingezet.
Ik heb deze stand klakkeloos overgenomen.
Na het andersom plaatsen van de decoderstekker functioneert het treinstel geheel naar behoren.

piko-14 (49K)

piko-15 (50K)




hanulveenlogo-2012-klein (6K)


De Trix Koploper is nu aan de beurt.


trix-01 (35K)
Wederom wordt hij eerst opengemaakt.

trix-02 (35K)
Door het plaatsen van de bijgeleverde dummy-stekker kan ik de decoder uitsluiten, hij doet nog steeds niets.

trix-03 (41K)
Het doormeten van de trein laat zien dat hij wel stroom ontvangt, en het dus wel zelfstandig zou moeten doen.

trix-04 (37K)
Ik zet het brugcontactje even op 'rail' volgens de handleiding.

trix-05 (33K)
Maar evengoed maakt dit geen verschil.

trix-06 (35K)
Er wordt geheel geen trein gedetecteerd.

Dan bij het proberen van diverse dingen met de centrale klinkt er ineens een 'klik' uit de trein.

trix-07 (54K)
Ik heb het geluid kunnen herleiden naar dit witte blokje, de klik is voelbaar.
Research leert dat dit een relais is, en die kan wel eens van slag raken.

Anfin, het treinstel rijdt nu plots weer naar behoren.







spacer
Disclaimer:
De bovengenoemde ombouwbeschrijvingen zijn geschreven door Hanulveen.nl, deze vertegenwoordigen in geen zin de wijze van inbouwen aanbevolen door een of meerdere fabrikanten. Hanulveen.nl kan en zal geen aansprakelijkheid erkennen in geval van schade, het zij direct of indirect, danwel aan derden, door het inbouwen volgens bovengenoemde inbouwbeschrijvingen. Daar modelspoor modellen kunnen afwijken qua fabricagewijze en uitvoering, hoeven bovenstaande ombouwbeschrijvingen niet perse correct te zijn voor uw exemplaar. Het dient daarom aanbeveling u ervan te verzekeren dat het model dat u wilt ombouwen 100% overeenkomt met het omschreven ombouw model.
spacer